Get Help/Forum/Help From Site Leaders

Answered

Embedded Video not showing in Google Chrome

clearwater-recording
asked this on August 27, 2012 13:13

I've set up a website for a local band.

www.steamroller.moonfruit.com

They have two viodeo clips on the site, not through Youtube.  The videos show fine on PCs running Firefox and IE and also on my Android smartphone.  They don't however show when using Google Chrome.

Can you siuggest a solution or do we need to move the videos to Youtube.

Thanks

Mike

 

Comments

User photo
Geoff
Moonfruit

Hi,

The two videos that I see on the website are both hosted at YouTube, but they are not working in Chrome 21. This seems to be down to a conflict with the latest version of Flash Player. Please try this workaround:

Using Google Chrome, in the URL bar, type " chrome://plugins/ " > expand "details" (top right) > disable latest version (leave the other two enabled). Then try the videos.

Regards

Geoff, the Support team

August 27, 2012 15:10
User photo
josetvdigital

So , People who uses Google Chrome can´t see videos?  I mean thats ALOT of people using Chrome ! ( MILLIONS OF PEOPLE) and i am gonna pay $97.20  per year  and people would not be able to watch my website videos? That´s ridiculous please fix it , if you fix it i will Pay if not then i am out of this website.

September 15, 2012 02:27
User photo
Antoine
Moonfruit

Hi,

We've posted about this in our know issues section:

http://support.moonfruit.com/entries/21873233-youtube-videos-not-wo...

As you can see, this is not a bug caused by our software, i.e, not something we can fix. But as highlighted on this page, this issue only affects the Youtube videos embedded using our video player widget - videos embedded using HTML code are not affected by this issue. I suggest you use this as a workaround.

HTH

Antoine 

 

September 15, 2012 10:12
User photo
debbysfinnegan

I embedded succesfully yesterday a YouTube video to my (free) site "Finnegan Wildlife Rehabilitation Center".  It disappeared today.  There is just a box with the YouTube logo, saying "Click "View my site" to preview".  I did that and the video still didn't show up.  Will appreciate your response.

April 23, 2013 23:47
User photo
Juli
Moonfruit

Hi,

Are you looking at this in edit mode? I've just been able to view the video in Chrome on your homepage.

Thanks,

Juli

April 24, 2013 11:15