Get Help/Moonfruit news/Announcements

[FIXED] Sites not loading

Gary
posted this on September 05, 2011 12:57

13:05 - Sites are now back up and running after a database lockup was fixed - please accept our apologies for the inconvenience.

===================

Hi all,

We're currently seeing problems with sites not loading - a 503 error is displayed. This is being looked into as a matter or urgency. I'll post again when it is fixed.

HTH,

Gary

 

Comments

User photo
lynspop

I still cant get mine to edit. Are free sites fixed too?

September 05, 2011 15:32
User photo
Gary
Moonfruit

Hi,

This is fixed for all sites, and your site seems to be working for me. Can you let me know what error message you are seeing?

Thanks,

Gary

September 05, 2011 16:35
User photo
lynspop

When I click to edit the page reloads onto the same page and when I log out from moonfruit, the next page that loads is an error one which reads-

"Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

This problem can sometimes be caused by disabling or refusing to accept cookies."
        

        
        


 

September 06, 2011 08:29
User photo
Gary
Moonfruit

Hi,

Thanks for confirming. Do you have a domain name linked to your site?

Thanks,

Gary

September 06, 2011 10:03
User photo
lynspop

Hi there, I did buy a domain name a few years ago but not sure if its linked to the site or if I even still "own" it

September 07, 2011 18:55
User photo
Gary
Moonfruit

I can check for you, if you can let me know what it is.

Gary

September 08, 2011 09:36
User photo
adrian06alvarado

I am getting a "page cannot be found error" when I load my site. Although when i do not type the www. it works fine. can this be fixed?

September 11, 2011 00:16
User photo
adrian06alvarado

I am getting a "page cannot be found error" when I load my site. Although when i do not type the www. it works fine. can this be fixed?

September 11, 2011 00:16
User photo
kerstin44

 cant seem to get on my web page. I am getting Page cannot be found! Please check the address (url) and try again. Can anyone help?

 

September 12, 2011 11:05
User photo
walt
Moonfruit

Hi Adrian06alvarado, that's now fixed. You simply forgot to add the www version of your domain to your site (through Admin > Site Address). But easily added in. 

Kerstin44, your website [ lillypad.moonfruit.com ] is working perfectly. What address were you trying? 

~Walt 

September 12, 2011 17:50
Topic is closed for comments